Elevated Errors (Search API - /v1/search/search)

Incident Report for Miso

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 11:34 UTC

Investigating

We're experiencing an elevated level of Search API - /v1/search/search errors and are currently looking into the issue.
Posted Jul 17, 2025 - 11:33 UTC
This incident affected: Search API.